Это один из комментариев к статье Интернет работает но браузеры не открывают страницы от Александр.

Добрый день!
У меня возникла подобная проблема. Объединил в сеть два стационарных компьютера через интегрированные в материнку сетевые карты. На одном из компьютеров есть доступ в интернет через usb-модем «билайн». В настройках адаптера выставляю его общедоступным (при этом он оповещает что меняет адрес сетевой карты на 192.168.137.1, и необходимо на других копьютерах выставить ip и dns автоматически), интернет появляется на втором компьютере. (значок «доступ в интернет», браузеры грузятся). После перезагрузки компьютера с модемом, на втором компьютере значок «доступ в интернет» без всяких желтых треугольников, но браузеры не грузятся — «нет доступа». Трассировка проходит только до компьютера с с модемом (самый первый пункт), дальше превышение периода ожидания по всем пунктам. Пока нашел решение самое глупое — в настройках модема отключаю его как общедоступный, сохраняю, потом подключаю снова и вуаля — браузеры на втором обновляются и все хорошо. Так бы и продолжал, но на этих машинах работают другие люди, которым не запомнить что нужно делать.




Удалил все фаерволы и антивиры — результат тот же. Брандмауэр не ругается. Система на обоих WIN 10.
Возможно ли какое то решение проблемы? Заранее благодарен за ответ.

Александр получил(а) ответ:

Интернет работает но браузеры не открывают страницы
Нужно попробовать прописать на втором компьютере IP и DNS статически, а не автоматом. Укажите любой IP из сети 192.168.137.0/24, и любой DNS, который точно доступен (пингуется после указания статики), например 8.8.8.8.